MustangWorks.com - The Ford Mustang Power Source!

Go Back   MustangWorks.com : Ford Forums > Mustang & Ford Tech > Modular Madness
Register FAQ Members List Calendar Mark Forums Read

Notices


Reply
 
LinkBack Thread Tools Rate Thread Display Modes
Old 10-26-2013, 06:38 PM   #1 (permalink)
fordman/van-lsc
Registered Member
 
Join Date: Jul 2009
Posts: 19
Question 1994 4.6l stalls or wont start

I got this 94 Tbird with a 4.6l in it. Started missing so I put new coil packs wires & plugs, then she was good for 5 months. Now the 4.6l stalls or wont start, I cleaned the MAF sensor & IAC and still the same problem. If it starts it may run for 10 to 30 minutes then its like somebody flipped a kill switch, it just turns over. I'm stumped, any help out there?
fordman/van-lsc is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



Similar Threads
Thread Thread Starter Forum Replies Last Post
1995 Mustang GT stalls and won't start minifridge1138 Windsor Power 8 09-25-2007 08:22 AM
please help wont start nickdavis Classic Mustangs 2 07-05-2006 12:05 AM
Need Help. Wont start Greg5ta Classic Mustangs 11 09-14-2005 04:40 PM
wont start reignman Windsor Power 4 10-12-2002 11:17 AM
won't start after it stalls ctstangn98 Small Ponies 1 05-17-1999 02:32 PM


All times are GMT -5. The time now is 08:10 AM.


SEARCH