MustangWorks.com - The Ford Mustang Power Source!

Go Back   MustangWorks.com : Ford Forums > Mustang & Ford Tech > Modular Madness
Register FAQ Members List Calendar Mark Forums Read

Reply
 
LinkBack Thread Tools Rate Thread Display Modes
Old 05-09-2001, 12:27 AM   #1 (permalink)
gorgasb
Registered Member
 
Join Date: Mar 2001
Location: Lowell, IN
Posts: 3
Post 4.6 Engine Noise???

I have a 97 w/ a 4.6. I notice a slight "ticking" noise from the right side of the engine in about the 1,500 to 2300 RPM range. I think its the valves, but im not sure. Could anyone please tell me whats up with this. I just bought it, it has 33,000 miles.
gorgasb is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Old 05-09-2001, 02:17 PM   #2 (permalink)
fixer
Registered Member
 
Join Date: Aug 1999
Location: mesa,az,usa
Posts: 457
Post

exhaust leak.

do 4.6s have those little "mini lifters"?

if they do, then those can sometimes stick like a stuck lifter. and this will make that noise.
fixer is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Old 05-10-2001, 01:30 PM   #3 (permalink)
Rocket 99GT
Registered Member
 
Join Date: Jan 2001
Location: gaithersburg md, 20879 usa
Posts: 120
Angry

Yeah, I have the same problem with my car, I don't know if it is a coincidence that the noise started only after I have changed the ubder-drive pullyes.
In my car the noise happens only in the morning and it sure sounds like valves, the thing is that it goes away as soon as it warms up. Could it be the underdrive pullyes?
I do notice that the belt is lose.
...........................................


Rocket 99GT is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Old 05-10-2001, 04:57 PM   #4 (permalink)
westbayou
Registered Member
 
Join Date: Jan 2001
Location: Bradenton, FL
Posts: 10
Post

My 2000 does the same thing. I can only hear it when the windows are down. I haven't noticed any change in power, and everything is still stock, so I haven't paid much attention to it.
westbayou is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Old 05-11-2001, 12:42 AM   #5 (permalink)
gorgasb
Registered Member
 
Join Date: Mar 2001
Location: Lowell, IN
Posts: 3
Post

Ya, mine is very intermitant as well. I can only hear mine with the windows up. Everything checks ok systems wise. One of my next up-grades are the pullys, we will see what happens with that. But before the pullys its going to be the H-pipe w/ hi-flow cats
gorgasb is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Old 05-11-2001, 01:58 AM   #6 (permalink)
97snakedriver
Registered Member
 
Join Date: Jun 1999
Location: Blacksburg, VA
Posts: 1,526
Post

Quote:
Originally posted by Rocket 99GT:
Yeah, I have the same problem with my car, I don't know if it is a coincidence that the noise started only after I have changed the ubder-drive pullyes.
Check the crank pulley bolt!
97snakedriver is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Old 06-05-2001, 09:42 AM   #7 (permalink)
KWhite
Registered Member
 
Join Date: Jun 2001
Location: Shawnee, Ok USA
Posts: 24
Post

My '96 does the same thing. It's most likely the cam followers ticking that you're hearing. It's not much to worry about.


KWhite is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Old 06-05-2001, 12:28 PM   #8 (permalink)
King Snake
Registered Member
 
Join Date: Jan 2000
Location: Warner Robins, GA, USA
Posts: 210
Post

I have also heard of the timing chain tensioners making noise.

------------------
'97 Cobra, Rio Red, MAC Cold Air Kit, 3.73s, NGK V-Power
BBK H-pipe w/cats
King Snake is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Old 06-07-2001, 12:21 AM   #9 (permalink)
Lizard King
midnightruns.com
 
Lizard King's Avatar
 
Join Date: Dec 2000
Location: Ottawa, Ontario, Canada
Posts: 584
Post

My 2000 as well does that noise every now and then... didn't notice if it was when it's still cool though...
Lizard King is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Old 06-07-2001, 02:04 AM   #10 (permalink)
Mercury
The Redneck James Bond
 
Mercury's Avatar
 
Join Date: Sep 2000
Location: Fayetteville NC
Posts: 1,707
Post

Its the Timing Chain making the ticking noise. All the 4.6s seem to do it. If you look at the way Ford has the timing chain on the 4.6 SOHC you'll see why.
Mercury is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Old 06-09-2001, 12:50 AM   #11 (permalink)
TruBluStanger
Registered Member
 
Join Date: Jun 2001
Location: Knoxville, TN USA
Posts: 1
Lightbulb

I you want to find out exactly what that noise is just check out " F150online.com ". The F-150's & Expeditions have the same problem in the 5.4's & 4.6's. It's a piston slap problem and as of now there is no solution. Some people say that it's a certain oil or oil filter that clears the problem up but it doesn't work for everybody.

I owned a 99' F-150 w/5.4 and I heard that noise every morning. It usually lasted anywhere from 30 seconds to 2 minutes. It got real noisy in the winter which in Knoxville isn't that cold. It sometimes sounded like a diesel engine and I would have to go smell my exhaust to make sure someone didn't swap my engine in the middle of the night.
Then I got a 2000 Expedition w/ 4.6 V8 and it did the same thing. Of course Ford Denies it and it never happened when I pulled up to the service bay because the engine was already to hot. I spoke to alot of people who had the same problem and who had 1000's of miles on their vehicles and it never caused any problems. So I let it go. I now have a 2001 GT and haven't heard it yet and with the extended warranty, I don't really care.

------------------
2001 Mustang GT
True Blue
All The Trimmings
Stock(for now)
TruBluStanger is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Old 06-10-2001, 07:32 PM   #12 (permalink)
96SNAKE
Registered Member
 
96SNAKE's Avatar
 
Join Date: Jan 1999
Location: allentown,pa,u.s.
Posts: 780
Post

I agree on the crank pulley bolt. Mine came loose about a year after my pulleys were installed and I thought my engine was toast. It was the pulley bolt that was the culpret. Tightened it up and the noise was gone..

------------------
formerly 96cobra89lx306

(96Cobra/softtop-3.73,almdrvsht,fancontrl,steeda sbfrmes+shifter,eibachspgs,KYB's,FR-upper arms,Saleen copy-polished 18's,pulleys,Bassani X pipe(gutted),C&L 80mm
Cobra DYNO 301rwhp horsepower before gutting the X pipe
93 Ford Probe Gt(slower but turns)
96SNAKE is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Old 10-30-2007, 05:01 PM   #13 (permalink)
Nicofixit
Registered Member
 
Join Date: Oct 2007
Posts: 1
Default Re: 4.6 Engine Noise???

[QUOTE=Mercury;84101]Its the Timing Chain making the ticking noise. All the 4.6s seem to do it. If you look at the way Ford has the timing chain on the 4.6 SOHC you'll see why.[/QUO

Hi there, I just overhauled a 4.6 and I 'm getting that ticking noise.
It's driving me crazy, I mean seriously everything is new.
Nicofixit is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Old 10-30-2007, 07:20 PM   #14 (permalink)
Tape
Registered Member
 
Tape's Avatar
 
Join Date: Oct 2007
Posts: 11
Default Re: 4.6 Engine Noise???

[QUOTE=Nicofixit;332569]
Quote:
Originally Posted by Mercury View Post
Its the Timing Chain making the ticking noise. All the 4.6s seem to do it. If you look at the way Ford has the timing chain on the 4.6 SOHC you'll see why.[/QUO

Hi there, I just overhauled a 4.6 and I 'm getting that ticking noise.
It's driving me crazy, I mean seriously everything is new.
revived from 06-10-2001
__________________
If Tape can't fix it, it ain't broke.
Tape is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



Similar Threads
Thread Thread Starter Forum Replies Last Post
1968 engine numbers, 289 or 302? andybud Classic Mustangs 5 09-11-2003 01:14 PM
bearing noise lx5091 Windsor Power 2 09-16-2002 08:11 AM
Rebuilding an engine.. and then some Halz Windsor Power 5 04-01-2002 02:01 AM
Motor back together - strange noise???? DZEE'S LX Windsor Power 13 03-15-2002 12:46 AM
pulled engine....pulled out wallet....a true story! 84LX89GT Windsor Power 6 03-13-2002 03:04 PM


All times are GMT -5. The time now is 03:09 PM.


SEARCH