MustangWorks.com - The Ford Mustang Power Source!

Go Back   MustangWorks.com : Ford Forums > Mustang & Ford Tech > Windsor Power
FAQ Members List Calendar Mark Forums Read

Notices


Reply
 
LinkBack Thread Tools Rate Thread Display Modes
Old 12-08-2005, 06:53 PM   #1 (permalink)
Hozer 88GTConv
Registered Member
 
Hozer 88GTConv's Avatar
 
Join Date: Feb 2002
Location: Jacksonville, FL
Posts: 706
Default EGR valve question...

My EGR plate has been removed for several years.
I zip tied the plunger closed (all the way in) on the EGR valve itself. My engine will not idle when cold, and cuts out. The tach does not go to zero so my ignition seems to be good.
While warming up, I have to goose it to keep it running.
It runs great, almost perfect once it is warm.

I've replaced/checked the IAB, TPS, ACT, ECT, MAF, fuel pump, coil, fuel pump relay, and looked for vacuum leaks.

How do ya'll have your EGR's blocked off? Since I have all emissions stuff removed can I just disconnect the EGR valve too? Or does it provide some reference signal to the EEC-IV? I'm frustrated at this point, it's been happening for a week now.
__________________
1988 GT Convertible
331 10:1 TW heads, GT-40 intake, MSD, TRW flattops, B Cam w/ 1.7's, MAC exhaust, 24's, 70 TB, 76 MAF, 3.73's, Pro 5.0, Koni's, Anderson PMS, Wideband 02, yatta, yatta...
One week with new motor, two speeding tickets...joy

Last edited by Hozer 88GTConv; 12-08-2005 at 08:29 PM..
Hozer 88GTConv is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Old 12-08-2005, 09:01 PM   #2 (permalink)
Joel5.0
Registered Member
 
Joel5.0's Avatar
 
Join Date: Oct 2005
Location: Sabana Grande, Puerto Rico
Posts: 33
Default Re: EGR valve question...

Quote:
Originally Posted by Hozer 88GTConv
My EGR plate has been removed for several years.
I zip tied the plunger closed (all the way in) on the EGR valve itself. My engine will not idle when cold, and cuts out. The tach does not go to zero so my ignition seems to be good.
While warming up, I have to goose it to keep it running.
It runs great, almost perfect once it is warm.

I've replaced/checked the IAB, TPS, ACT, ECT, MAF, fuel pump, coil, fuel pump relay, and looked for vacuum leaks.

How do ya'll have your EGR's blocked off? Since I have all emissions stuff removed can I just disconnect the EGR valve too? Or does it provide some reference signal to the EEC-IV? I'm frustrated at this point, it's been happening for a week now.
The system looks for a closed voltage value from the sensor of .2vdc or higher, if you have the plunger all the way in, it's reading over the max value for a closed valve condition. There is a resistor plug to get rid of the valve but still provide the ECM with a "good" voltage reading, don't have the details on how to get one but maybe one of the guys can help you with it. You could also zip the plunger to a position where the signal reading stays above .2vdc and take care of that concern.

On your idle/cold problem.......have you checked the system for codes? If so, can you post them? It will give us more info to help you solve the problem. LUK
__________________
ACRONYMS:
LUK=Let Us Know, GL=Good Luck, LMK=Let Me Know, JIC=Just In Case, BTSTDTRT=Been There Seen That Done That Repaired That and the classic... DILLIGAS=Do I Look Like I Give A S***

1986 Mustang GT w/T-Tops
NOW: 5.0L Stock SB, X303 Cam, 700 cfm DP Holley, 289 '66 Heads, 1.7 RR, Richmond Gear 4+1 Tranny, Centerforce DF, 2.73 Gears
WIP: 3.90 Gears, LS Overhaul, Adj. LCA's & UCA's (Granatelli), T-Top weather striping and rear braces bodywork
Joel5.0 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Old 12-14-2005, 04:40 PM   #3 (permalink)
ols0051
Registered Member
 
Join Date: Sep 2002
Location: cent.wis
Posts: 203
Default Re: EGR valve question...

I got a egr eliminator off of ebay for maybe 10 bucks. Works great not problems at all.
ols0051 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Old 12-14-2005, 11:23 PM   #4 (permalink)
Hozer 88GTConv
Registered Member
 
Hozer 88GTConv's Avatar
 
Join Date: Feb 2002
Location: Jacksonville, FL
Posts: 706
Default Re: EGR valve question...

A new symptom now, when it cuts off, I can hear the fuel pump cycling on and off at least three to four times with the key in the ignition?
Is this a sign of a short somewhere? The fuel pump relay underneath the drivers seat gets extremely hot too.

still looking...thanks
__________________
1988 GT Convertible
331 10:1 TW heads, GT-40 intake, MSD, TRW flattops, B Cam w/ 1.7's, MAC exhaust, 24's, 70 TB, 76 MAF, 3.73's, Pro 5.0, Koni's, Anderson PMS, Wideband 02, yatta, yatta...
One week with new motor, two speeding tickets...joy
Hozer 88GTConv is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Old 12-15-2005, 04:10 PM   #5 (permalink)
Hozer 88GTConv
Registered Member
 
Hozer 88GTConv's Avatar
 
Join Date: Feb 2002
Location: Jacksonville, FL
Posts: 706
Default Re: EGR valve question...

I replaced the ignition switch today and I ordered the EGR plug from ebay, thanks for the tips. I'll post if it works....
After the ignition switch install, it ran well. So we'll see.
__________________
1988 GT Convertible
331 10:1 TW heads, GT-40 intake, MSD, TRW flattops, B Cam w/ 1.7's, MAC exhaust, 24's, 70 TB, 76 MAF, 3.73's, Pro 5.0, Koni's, Anderson PMS, Wideband 02, yatta, yatta...
One week with new motor, two speeding tickets...joy
Hozer 88GTConv is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



Similar Threads
Thread Thread Starter Forum Replies Last Post
Air by pass valve question. Jaegermeister2k Power Adders 21 05-06-2005 10:40 PM
Valve cover question Stang951 Windsor Power 1 03-27-2004 11:57 PM
EGR Valve Question. Bobby L Windsor Power 1 08-22-2002 03:23 PM
master cylinder and prop valve question shelby2 Classic Mustangs 1 07-05-2002 06:32 PM
EGR valve question? 84LX89GT Windsor Power 3 09-07-2001 03:09 AM


All times are GMT -5. The time now is 07:33 AM.


SEARCH